Turtl stuck at loading notes


#1

Greetings. Thanks for the awesome work.
So one of my space for notes has been stuck for a while now showing loading notes.
I’ve tried reinstalling, deleting local data, change devices, export and import to other devices but the issue still persists.
Happens on Windows PC and android app.
I’m clueless now. Did it happen to anyone elese? How do I solve it?!
Screenshot : https://imgur.com/y0QlYAe


#2

Exact same problem here.

I manually copied and deleted over 1000 notes last night individually and another 1500 today.

They’re all plain text notes, nothing fancy.

They all appeared to be added successfully with no errors. I could see them being added and everything looked OK today.

Now I can’t access them on on Windows, Android, or Mac!

I moved all the important notes first.

All I get is: “Loading Notes”. It’s been over 3 hours now. Still stuck.

Leaving overnight. Fingers and toes crossed.

Doing my best not to panic…


Update: the morning after. Still stuck. I left it “loading notes” on my Mac yesterday. Now I’m in big 5h1t. Help, please. Anything.



#3

2 days later now. Still stuck on “Loading Notes”. Tried Windows last night on the PC I made the changes. Have not cleared the cache in case the data is still there. Please help. This is terribly serious. Please :pray:

TurtlStillLoadingHelp